Jesteś nowy na forum? - Zachęcamy do przywitania się w dziale "Powitalnia" Smile

Odpowiedz 
Linux Puppy gnome-mplayer - problem z odtwarzaniem
Autor Wiadomość
Dawdzio Offline
Champion la grande prowizorra
Moderatorzy


Liczba postów: 1,489
Imię: Dawid
Skąd: Chojnów (DLE)
Pojazd: Inny Romet
Post: #1
Linux Puppy gnome-mplayer - problem z odtwarzaniem
Nigdy nie wiadomo, może ktoś z was bawi się w Linuxy. Mam laptopa z czasów kamienia łupanego. Procesor Intel Celeron 1300MHz, 376Mb RAM (prawie max, RAM może być 512, ale nie mam drugiej kości 256 w tym standardzie).
https://web.archive.org/web/200208240113...sierNS.asp
Linux Puppy 5.7.1 chodzi na nim całkiem dobrze, do lżejszych soron w internecie też się nadaje. O dziwo odtwarza też filmy, ale problem polega na tym, że nie wszystkie tak jak bym chciał. Korzystam z oryginalnego gnome-mplayer 1.0.8, ale problem polega na tym, że obraz nie nadąża za dźwiękiem. Niby logiczne, krasnoludki nie wyrabiają się z wywoływaniem klatek :F
Zastanawia mnie tylko to, że są filmy, z którymi się doskonale wyrabia i wszystko jest ok, ale to też loteria. Przed napisaniem tego tematu odtworzyłem fragment filmu na pełnym ekranie i wszystko były dobrze, teraz już z nim nie wyrabia. Wszystkie filmy mam w mp4. W ustawieniach wyjścia mam różne kodeki obrazu (x11, xv, gl, gl2, gl3, xvmc, vaapi, vdpau), na x11 obraz jest zawsze, ale nie wyrabia się na pełnym ekranie. Z tego co pamiętam (bo już głupi z tym jestem) na xv jest dobrze. Problem w tym, że w większości przypadków obrazu wtedy po prostu nie ma (nawet czarnego okna). Inne kodeki nie mają szans na zadziałanie, bo uruchamia się pokaz slajdów zamiast filmu.
Wiem, że ten laptop jest już do niczego, ale nie daje mi spokoju, dlaczego z jednymi filmami sobie potrafi poradzić, a inne robią problemy. Może to kwestia formatu pliku?

Wzmożona kontrola społeczna złomowisk podstawą sukcesów w zdobywaniu interesującego mienia.
24-07-2018 14:43:31
Znajdź wszystkie posty użytkownika Postaw piwo Odpowiedz cytując ten post
Reklama
seler1500 Offline
The Grand Rectifier
Moderatorzy


Liczba postów: 1,078
Imię: Rafał
Skąd: Jełowa (OPO)
Pojazd: Romet Pony
Post: #2
RE: Linux Puppy gnome-mplayer - problem z odtwarzaniem
Znajdź jakąś apkę i sprawdzaj zużycie pamięci ram, porównaj wtedy, gdy działa jak trzeba i wtedy, gdy nie wyrabia.

Andrij Prowizorkov
24-07-2018 15:11:59
Znajdź wszystkie posty użytkownika Postaw piwo Odpowiedz cytując ten post
Dawdzio Offline
Champion la grande prowizorra
Moderatorzy


Liczba postów: 1,489
Imię: Dawid
Skąd: Chojnów (DLE)
Pojazd: Inny Romet
Post: #3
RE: Linux Puppy gnome-mplayer - problem z odtwarzaniem
Nie wiem czy ta apka w połączeniu z filmem to nie będzie dla niego zbyt wiele. No i mam jakiś wykres na pasku, to jest albo zużycie RAM, albo procesora (nie zastanawiałem się wcześniej, najważniejsze było nie dopuszczenie do dojścia linii na samą górę) tyle, że nie widać go jak dam film na pełny ekran. A rozmiar okna też ma znaczenie, gdy da się odpowiednio małe to wszystko jest w porządku.
Póki co nic na niego nie pobiorę. Przez najbliższy czas mam jedynie internet w telefonie i brak odpowiedniego okablowania.

Wzmożona kontrola społeczna złomowisk podstawą sukcesów w zdobywaniu interesującego mienia.
24-07-2018 20:20:20
Znajdź wszystkie posty użytkownika Postaw piwo Odpowiedz cytując ten post
seler1500 Offline
The Grand Rectifier
Moderatorzy


Liczba postów: 1,078
Imię: Rafał
Skąd: Jełowa (OPO)
Pojazd: Romet Pony
Post: #4
RE: Linux Puppy gnome-mplayer - problem z odtwarzaniem
Hmmmm... A masz może możliwość mimo wszystko dołożyć choć trochę ramu? Bo wszystko na to wskazuje.

Andrij Prowizorkov
24-07-2018 21:08:59
Znajdź wszystkie posty użytkownika Postaw piwo Odpowiedz cytując ten post
Dawdzio Offline
Champion la grande prowizorra
Moderatorzy


Liczba postów: 1,489
Imię: Dawid
Skąd: Chojnów (DLE)
Pojazd: Inny Romet
Post: #5
RE: Linux Puppy gnome-mplayer - problem z odtwarzaniem
Nie mam drugiej kości 256Mb. W sumie czystym przypadkiem trafiła się jedna, bo miał dostać dwie 128Mb. Wcześniej było chyba 64Mb i też jeden film dobrze odtwarzał. Przy czym był on w formacie .avi lub .flv.

Wzmożona kontrola społeczna złomowisk podstawą sukcesów w zdobywaniu interesującego mienia.
24-07-2018 21:48:17
Znajdź wszystkie posty użytkownika Postaw piwo Odpowiedz cytując ten post
seler1500 Offline
The Grand Rectifier
Moderatorzy


Liczba postów: 1,078
Imię: Rafał
Skąd: Jełowa (OPO)
Pojazd: Romet Pony
Post: #6
RE: Linux Puppy gnome-mplayer - problem z odtwarzaniem
Nie przegrzewa się?

Andrij Prowizorkov
24-07-2018 21:56:54
Znajdź wszystkie posty użytkownika Postaw piwo Odpowiedz cytując ten post
Dawdzio Offline
Champion la grande prowizorra
Moderatorzy


Liczba postów: 1,489
Imię: Dawid
Skąd: Chojnów (DLE)
Pojazd: Inny Romet
Post: #7
RE: Linux Puppy gnome-mplayer - problem z odtwarzaniem
Nie mam pojęcia. Chciałem sprawdzić, ale ekran od temperatur nic nie wyświetla, inne działają. Nie chce mi się wierzyć, że on nie ma czujników, ale chyba tak jest. Badając "ręcznie" podczas odtwarzania w zmniejszonym oknie powietrze wylatujące z niego jest ciepłe, ale nie gorące (wiem, że dużo to mówi :F ). Procesor ma nową pastę (najtańszą, białą, ale nową).

Wzmożona kontrola społeczna złomowisk podstawą sukcesów w zdobywaniu interesującego mienia.
26-07-2018 15:53:36
Znajdź wszystkie posty użytkownika Postaw piwo Odpowiedz cytując ten post
Odpowiedz 





Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości


Forum by Tomasso94 2010 - 2019. Wszelkie prawa zastrzeżone.
Serwis wykorzystuje pliki cookies. Korzystanie z witryny oznacza zgodę na ich zapis i odczyt zgodnie z ustawieniami przeglądarki.
POMÓŻ W UTRZYMANIU FORUM!

Zaloguj do Poczty
Kontakt | Chlopcy Rometowcy - Forum Romeciarzy! | Wróć do góry | Wróć do forów | Wersja bez grafiki | RSS | Usermap | Mapa użytkowników | Lista banów
 Witaj, Gość
Musisz się zarejestrować przed napisaniem posta.


  

Hasło
  





Jednoślad miesiąca
Styczeń - RaszkoV

Reklama


 Szukaj na forum

(Zaawansowane szukanie)

 Ostatnie wątki
Malowanie magneta
Ostatni post: Wojciszek
Dzisiaj 03:05:22
» Odpowiedzi: 0
» Wyświetleń: 11
Szarpanie przy wbijaniu 1
Ostatni post: gabriel0
Dzisiaj 01:12:17
» Odpowiedzi: 8
» Wyświetleń: 77
Nie odbijający hamulec
Ostatni post: bkrukl
Dzisiaj 00:52:54
» Odpowiedzi: 6
» Wyświetleń: 51
Garażowy vlog
Ostatni post: Wodnik
Dzisiaj 00:44:16
» Odpowiedzi: 139
» Wyświetleń: 12746
Lożysko wału korbowego Kt...
Ostatni post: gabriel0
Wczoraj 23:34:00
» Odpowiedzi: 11
» Wyświetleń: 108
Wkręcanie goleni
Ostatni post: kuba7
Wczoraj 22:53:11
» Odpowiedzi: 2
» Wyświetleń: 41
Brak sił do ałem sześć
Ostatni post: seler1500
Wczoraj 22:07:19
» Odpowiedzi: 15
» Wyświetleń: 150
Aukcja na rzecz forum Gaź...
Ostatni post: Maniek_M
Wczoraj 21:50:37
» Odpowiedzi: 21
» Wyświetleń: 919
Łożyska jaka firma
Ostatni post: Milasek
Wczoraj 21:43:40
» Odpowiedzi: 13
» Wyświetleń: 996
Rozmiary dysz gaźnika ser...
Ostatni post: bzzxc
Wczoraj 21:28:27
» Odpowiedzi: 9
» Wyświetleń: 154
Kupię Ramę z dokumentami ...
Ostatni post: kacperszkudlarek
Wczoraj 20:39:59
» Odpowiedzi: 1
» Wyświetleń: 143
Cylinder z tłokiem wm mot...
Ostatni post: Milasek
Wczoraj 20:02:49
» Odpowiedzi: 39
» Wyświetleń: 644
Części chrom z allegro (k...
Ostatni post: Paskal
Wczoraj 03:57:18
» Odpowiedzi: 3
» Wyświetleń: 211
Długość rury sterowej Żak
Ostatni post: LiSiC
Wczoraj 00:30:44
» Odpowiedzi: 2
» Wyświetleń: 137
Przednie zawieszenie
Ostatni post: NoSeLatamTrochu
14-02-2019 23:38:43
» Odpowiedzi: 6
» Wyświetleń: 246

Reklama