Chlopcy Rometowcy - Forum Romeciarzy!
Quad 110 Brak Iskry - Wersja do druku

+- Chlopcy Rometowcy - Forum Romeciarzy! (http://www.chlopcyrometowcy.pl)
+-- Dział: Motorowery i motocykle Romet Motors (/forumdisplay.php?fid=228)
+--- Dział: Problemy techniczne - Silnik, przeniesienie napędu (/forumdisplay.php?fid=231)
+--- Wątek: Quad 110 Brak Iskry (/showthread.php?tid=41429)



Quad 110 Brak Iskry - KOq - 31-08-2016 20:39:39

Witam
Na początek powiem, że nie mam pojęcia gdzie ten temat na tym forum napisać.
Mój problem dotyczy chińskiego quada 110 z silnikiem najprawdopodobniej 139fmb. Quad cierpi na brak iskry. Miernikiem sprawdziłem, że prąd nie wychodzi z modułu, oporności cewek i statora są dobre. Wymieniłem cewke, stator, i moduł i wszystko powinno być dobrze. Masa dochodzi wszędzie, zwarcia nie widać.
Nawet podłączając go na krótko nie miał iskry. Na moim module quad kumpla odpala.
Napięcie z cewki ładowania modułu to ok 30V, czyli tyle ile powinno być na rozruchu.
Nie mam pojęcia co może być przyczyną. Pomocy Sad


RE: Quad 110 Brak Iskry - rafi555 - 31-08-2016 21:07:21

a prond dochodzi do modułu


RE: Quad 110 Brak Iskry - KOq - 31-08-2016 21:10:17

Tak, zarówno masa jak i te 30V z cewki ładowania
Jednak z impulsatora prąd jest strasznie mały ( prawie niewykrywalny przez miernik) ok. 0.05V


RE: Quad 110 Brak Iskry - plusminus - 01-09-2016 00:25:21

Wypnij przewód od gaszenia i wtedy zobacz.


RE: Quad 110 Brak Iskry - KOq - 01-09-2016 00:47:40

Kabel od gaszenia z modułu nie zwiera się z masą, odłączenie i tak nic nie daje Sad
Iskry wciąż brak Sad


RE: Quad 110 Brak Iskry - KOq - 03-09-2016 21:46:28

Naprawdę nikt nic ? Sad
A może ktoś wie, ile prądu ma dawać impulsator?


RE: Quad 110 Brak Iskry - KOq - 01-10-2016 22:11:04

Udało mi się rozwiązać problem Big Grin
Kostka którą się wpina do modułu była już "wychodzona" i nie wszystkie piny się stykały.